1
Ports not available in Localizer
Question asked by Doug - December 29, 2015 at 2:59 PM
Unanswered
I have Localizer installed on a Toshiba Encore WT8A tablet running Windows 8.1 and a Broadcom GPS as an administrator. When I run the application it will not show up any ports in the "Please select port" window. I have tried to install and uninstall several times and each time get the same result. Each time I install I click on the Localizer installer I run it as an administrator and the installation finishes with the message the "VSport.dll is installed correctly". However when I run the application I cannot see any ports listed in the "Please select port" dialog".
 
Any suggestions on how I can resolve this issue.
 
I have installed Localizer on the tablet to allow a GPS NMEA feed into a GIS application (MapInfo) for mapping in the field.
 
Any assistance will be appreciated
 

2 Replies

Reply to Thread
0
The Centrafuse Team Replied
January 23, 2016 at 7:50 PM
Employee Post
Assuming installation completed with out errors and you are running Localizer as administrator, 3 things can prevent Localizer from operating correctly:
1. Licensing - you must have one, and only one license file in the Localizer folder, and it must be the correct hardware id.
2. Virtual comport driver is not correctly installed - use the device manager, select "show hidden devices" from the menu, then check "system devices" for the virtual serial port driver (Eltima)
3. No gps/gnss sensor - if Localizer cannot detect your GPS/GNSS sensor device because you don't have one, or the driver isn't registering it properly with windows, then Localizer won't work. If your sensor shows up in the device manager, you should be okay.
 
In all cases, Localizer will report issues in the Windows Application event log. It will generally give you very specific indications of what it thinks the problem is. 
 
 
0
Nick Replied
January 19 at 4:39 AM
Hi;
I'm having a similar problem to above, however I have points 1 & 3, but not 2 (Eltima).
How should I fix this?
Nick

Reply to Thread