1
Mitch's Directed App not initializing
Problem reported by Barry - October 24, 2016 at 5:21 PM
Submitted
Hello all,
 
I have had CF up and running for a couple of months now tweaking and learning some of the basics. Now all of a sudden the HD radio app is telling me radio not initialized. you can here the radio cycling on and off when the app is trying to access it. The MJS cable is on COM3. I have uninstalled com port, program and reinstalled still can not initialize radio. I have also changed com port and rebooted. Still not initializing, but you can here the unit cycling on when it tries to connect. I have been using Mitch's app with CF closed to troubleshoot and same thing, I can hear it power up but keeps asking for com port. Options are Auto or COM3, does not matter which you choose.
 
Please help - this is driving me crazy.
 
Barry
Barry

3 Replies

Reply to Thread
0
Barry Replied
November 5, 2016 at 11:49 AM
SOLVED - it was the MJS cable. Obviously they are very sensitive (don't unplug while PC is on) replaced cable and everything works again. Read online that unplugging while powered up could blow resistor in cable ($35 mistake)
Barry
0
Barry Replied
November 15, 2016 at 11:54 AM
Louk - you must be the CF guru. I haven't seen anyone from CF on this site except for updates.
 
Anyway, Like I said above got the radio working, but physically have to touch radio button for it to initialize. Before it would automatically come on when CF started. The media player works fine if I was listening to it when I turned the car off, it auto starts on CF start. Before I had the cable problem the radio work that way also. Is there a setting in CF that needs to be toggled on startup to initialize radio? On startup the HD radio icon is in the top left corner but the I have to click on the button to initialize it.
 
I remember you saying you don't have the Directed HD unit, maybe you have helped someone in the past with this issue.
 
Thanks
Barry
0
Louk Replied
November 15, 2016 at 1:20 PM
I'm not sure what you mean with your first sentence (not hearing from CF, except updates), although I could think of some educated guesses...
 
If you mean real updates, than I can say that I'm working on an update for Centrafuse Auto right now. This update should solve some known and unknown bugs and some new features. We are also expecting some performance improvements. Can't say anything about a planned release date now, but I'm aiming for a Christmas surprise.
 
Strange however that a new cable changes the behavior of the radio; did you perhaps also updated Centrafuse or the HDRadio module in the mean while?
 
I'll take my good old CarTFT FM 99 module and put it on test again and see if it auto-starts with Centrafuse (as soon as I have a working version of Centrafuse again (I'm in the middle of an update, replacing the XML reader).
Have fun,
Louk.

Reply to Thread