1
No sound During Phone Call
Question asked by Barry - November 7, 2016 at 5:08 PM
Unanswered
After getting Bluesoleil license and configuring everything, I got the phone working in CF, but I can't get any sound during a phone call. Everything else works. If I click the Phone Icon, it turns the blue tooth off and I can hear the call through the phone but when I click again, no sound. I have gone through everything I can find in Bluesoleil and changed all kinds of options in CF, but still no sound. Currently I have everything in CF related to sound and microphone set to "default". I have tried all combinations and still no phone call sound. CF will totally control my phone, I just can't get sound to work.
 
Also on a related subject. The phone will not auto-connect. BS and CF has auto-connect selected. When system boots you can hear the usb tones like it is trying to connect to BlueSoleil. keeps showing turning Bluetooth on and then turning Bluetooth off. I have to start BlueSoleil and manually connect Bluetooth from my phone to connect to PC. Phone is Samsung Note 4.
 
Anyone have any idea as to what the problem may be? I thought this would be a simple an easy setup, but it is becoming very frustrating.
Barry

2 Replies

Reply to Thread
0
cameron Replied
November 28, 2016 at 4:07 PM
no sound or no mic?
ive got sound but i cannot get my mic to send audio yet....its working and recognized in CF just not sending audio.
0
Barry Replied
December 10, 2016 at 4:43 PM
I didn't have either.
 
I bought a new Bluetooth dongle and the phone pairs every time now. I now get the sound to come though the speakers, but I can't get the mic to work for a call. I am using a cheap lapel mic plugged into the mic port on the PC. I know it is working because I can hear myself though the speakers and it works in Microsoft voice recorder, but for some reason the other person on the phone can't hear me. Also the voice activation is not hearing the mic.
 
Have you had any luck with yours?
 
Its got to be a simple setting some where in the software.
Barry

Reply to Thread