1
Centrafuse 4.4 does not install
Problem reported by Geoff - October 7, 2015 at 2:10 AM
Submitted
Windows Vista Pro , fresh install.
Centrafuse 4.4.7 keeps installing .Net 3.5 and .Net 4.0  will not all me to uncheck the install options.    So I allow it to reinstall .net but then when finished, Centrafuse startup, but crashes and will not run at all.    Tried installaton 3 times with failures each time.
 
What really sucks is that all previous versions of centrafuse installed with not problems.
 
 

2 Replies

Reply to Thread
0
The Centrafuse Team Replied
October 7, 2015 at 9:44 AM
Employee Post
Anything in the log files that might help you determine WHY it crashes? Is your copy of Vista fully patched and up to date (relatively speaking)?
0
marcel Replied
October 20, 2015 at 3:49 PM
I had a 64 bit system with windows 10 and had loads of issues, i returned back to 32bit win7 and works like a charm. No issues with dotnet 3.0/4.0 and 4.5. If not done yet, install a clean OS system.

Reply to Thread